Older MIDI apps and BeOS 5

If you’ve installed BeOS 5 Personal Edition and found that double-clicking MIDI files doesn’t work, it’s because your MIDI player may be looking for the old big_synth.sy synthesizer file. In BeOS 5, this file has been replaced by Patches111.hsb.
To fix this, create a link named „big_synth.sy“ to Patches111.hsb and all of those older midi programs will work. Open a Terminal and type:

ln -s /boot/beos/etc/synth/Patches.hsb
 /boot/beos/etc/synth/big_synth.sy

Of course, you can always copy bigsynth.sy over from an older R4.5 installation, but this method works fine.

 

Comments

No comments so far.

(comments are closed)

 
Blogroll
Tags

Haiku

Resources